Ariane Soft PPL2 Pocket Programming DataMite

Go Back   ArianeSoft Forums > PPL - Pocket Programming Language > Support

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-04-2010, 04:10 PM
CCJ CCJ is offline
Junior Member
 
Join Date: Dec 2009
Location: wherever I am
Posts: 10
Default Errors when trying to run PPL 1.6.1 and SERVULUS editors on device

Hey all,
When I try to run the editor or the visual forms editor for v. 1.6.1 on-device I get the runtime error "access violation at 0x3f700b8" with MAIN.PPL and the proc: GETSHORTCUTPATH. Retry/ignore won't get me past it; I can only abort after this shows up.

If you happen to be listening Nicknack (I'll PM you about this as well) I'm having trouble with SERVULUS also. The editor opens up just fine, but when I try to run a simple showMsg("hello"); I get the runtime error "access violation at 0x676bc" with SERVULUS.EXE and the proc: RUN(4,1). When I say OK I am sent back into the editor cleanly the first time, but if I try to run the program again I get a quick series of runtime errors that overlap each other and when I try to click OK or Cancel SERVULUS crashes and asks me to send an error report to microsoft...

I'm running WM 6.0 on an HP iPaq 111-- might it require one of the support programs from the Arianesoft download section? If so, which?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright (c) ArianeSoft Inc.
Copyright © 2009 www.ppl-lang.com - All rights reserved
Web Design by BR Web Consulting Ltd